Back
Maintenance

System Maintenance / Platform Update
Completed 3 Apr at 02:30am EDT.
User Interface
Core Services
Loan Origination System
Decision Engine
Digital Lending Portals
Digital Lending Portal Authentication
Webhooks Service
Updated
System maintenance is completed. The system is fully available again.
Posted
3 Apr at 04:04am EDT.
Completed
Maintenance completed
Posted
3 Apr at 02:30am EDT.

Started
Cloud is currently unavailable. This is related to the release of the new version of the DigiFi platform. We expect the Cloud to be available within an hour.
Posted
3 Apr at 02:00am EDT.