Get in touch
Back
Maintenance

System Maintenance / Platform Update

Completed 23 Aug at 05:00am EDT.

User Interface Core Services Loan Origination System Decision Engine Digital Lending Portals Digital Lending Portal Authentication Webhooks Service
Completed

Maintenance completed

Posted 23 Aug at 05:00am EDT.
Started

Cloud is currently unavailable. This is related to the release of the new version of the DigiFi platform. We expect the Cloud to be available within an hour.

Posted 23 Aug at 01:00am EDT.