Get in touch
Back
Maintenance

System Maintenance / Platform Update

Completed 7 Dec at 04:00am EST.

User Interface Core Services Loan Origination System Decision Engine Digital Lending Portals Digital Lending Portal Authentication Webhooks Service
Updated

The system maintenance is completed.

Posted 7 Dec at 07:12am EST.
Completed

Maintenance completed

Posted 7 Dec at 04:00am EST.
Started

Cloud will be partially unavailable. This is related to the release of the new version of the DigiFi platform. We expect the Cloud to be fully available within a few hours, with a cumulative downtime of approximately 10 to 15 minutes spread across five brief maintenance windows lasting 2 to 3 minutes each.

Posted 7 Dec at 01:00am EST.