Back
Maintenance

System Maintenance / Platform Update
Completed 17 Jul at 02:00am EDT.
User Interface
Core Services
Loan Origination System
Decision Engine
Digital Lending Portals
Digital Lending Portal Authentication
Webhooks Service
Completed
Maintenance completed
Posted
17 Jul at 02:00am EDT.

Started
Cloud will be partially unavailable. This is related to the release of the new version of the DigiFi platform. We expect the Cloud to be fully available within an hour but during this time there will be intermittent downtime spread across five brief maintenance windows. Each maintenance window will last 40-60 seconds during which the platform may be unavailable.
Posted
17 Jul at 01:00am EDT.