Get in touch
Back
Resolved

Temporary DigiFi Disruptions Due to AWS Issues

Started .

User Interface Core Services Loan Origination System Decision Engine Digital Lending Portals Digital Lending Portal Authentication Webhooks Service
Created

Due to ongoing Amazon Web Services (AWS) operational issues that are having widespread impact, DigiFi is experiencing periodic disruptions.

We expect this to be resolved soon, in line with AWS’s updates (https://health.aws.amazon.com/health/status).

Posted .